Activity

Reply by Zach.S

Hey @SGArete , Normally when the unit take a while to douse you would have to check all fans. From the Head to the Base. You might have...

New Member

Reply by ELA GINES

please set address and mode identical to another fixture with proper output. if the output still isnt as bright then please perform a...

New Member

Reply by ELA GINES

greetings can you call us at 323-213-4593 when you are in front of your laptop. there will be some needed back and forth in order to...

Reply by SquireDude

UPDATE Error repeatedly occurs when the installer is loading the "Default Show" then performs a rollback after Error is cancelled.

Reply by ELA GINES

hi Shawna can you give us a call when you are infront of the node.. please call 323-213-4593. this will ring directly into support.

Reply by Shawna

Ok, so my firmware is already V2.4. However, when I went to double check that just now, I could no longer control the LED's. All of the...

Reply by Shawna

Thanks. I just got it working using Art-Net. I had to change the broadcast mode to Primary Art-Net, set the Art-Net start universe at 0,...

Reply by Ricardo C.

If you have the uploader below, you could try updating the firmware to V2.4. https://www.elationlighting.com/sni-software-uploader

Reply by Shawna

Yes, I tried multiple ports. I did briefly try Art-net but I'm unfamiliar with it, and after I changed the settings I couldn't even ping...

Reply by Ricardo C.

Have you tried using a different port, or do all the ports act the same? What firmware version does your Enode 4 have installed? Have...

Reply by ELA GINES

compare the fan velocity to another healthy unit.. the fan can slow down causing this issue.
×
×
×
×