Skip to main content

Reply to "Cannot change dmx channels on the Scenesetter 24"

Hi Jan,
you don't need to program the channels into it.
They are already set from 1 - 24.
You just need to make sure you are in the correct mode.
which is 1 x 24 I believe.
Also make sure both of your dimmers are at 100%
You have 2 dimmers... an A dimmer and a B dimmer.
take a close look at them and you will see that one goes from 0 - 100 and the other goes from 100 - 0.
Make sure they are both on 100 or 10 if one is at 0 then you won't get output.
Try those options.

1, 6, 6, 8 is to program scenes.. but lets get light output 1st.

best regards,