Skip to main content

Reply to "Design Spot 250 Fade Issues"

Sorry this is a little late... What you need to do is; if you are gonna be starting on the INIT scene you need to go in to edit on that scene, and set the shutter channel to open. To do this, just left click on the shutter channel and it will give you the option to set it. That way it does not go through the strobe section upon fading up or down.

Another thing you should do is right click on your design spot section on the page box, and go to settings. When the box opens, click on "channels" on the upper left side. You will then see drop down boxes of all your fixtures, and to the right of those boxes you can select what channels will fade.

If you have any more questions about the software, email me @ drum4081@juno.com
×
×
×
×