Dongle Failure after firmware upgrade.

After upgrading Compu Show software from a Feb 2013 to Feb 2015 version and updating the dongles firmware using Feb 2015 Hardware Manager, the dongle no longer works with either version of Compu Show software, even after uninstalling the Feb 2015 version.

I have a "white" Elation dongle identified as type SIUD17A, product SUITE2FC, serial 105076, firmsare virsion 1.20, when the Compu Show, Feb 2015 Hardware the Manager was run.

I did note a change in the power on indicators on the dongle, after the firmware update was applied, when the PC is powered on initially (Windows 7-64 bit, i5-3470 cpu, 4 GB memory). The dongle display shows "A01" with the lower left red light flashing on/off slowly, the upper right green light flashing rapidly, the middle right yellow light on solid, and the lower right red light flashing at a medium speed.

When Compu Show is started there is no change in the dongle indicators with either 2013 or 2015 version loaded. If I do a hardware output check under preferences and the "auto detection" box is checked a USB Suite2 FC is displayed but everything is grayed-out and can not be changed and the program, when it restarts shows nothing is connected. If I un-check the "auto detection" box the USB Suite 2 FC looks normal and the program, when it restarts shows the "hardware connected and OK" but with no change in the dongle indicators nor will it function.

Any suggestions please... I am coming up on a live show this weekend and no lighting control system. Thanks, dB
Original Post
×
×
×
×