Tagged With "Paladin Cube V1.03 Firmware Fixed"

Reply

Re: White Balance issues

krisdunlop ·
Sorry, I just realized the light I've been trying to fix wasn't our Elation, but a Robe. Sorry. I figured it out on that model. Kris
Reply

Re: Compu Live Questions

matchless1 ·
Hi John, Thank you for your responses as well. 1. I tried what you said and made my chase a Scene using Easy Step. After that I was able to control the speed via the Live Button Toolbar. So, in other words, I did not need to do anything further using Easy Time. I tried it any way (yellow button making the channels Easy Time), but it just seemed to mess up my chase, so I went back to making all channels Easy Step. I notice that the F7 and F8 keys allow me to adjust the speed up and down. Is...
Reply

Re: Compu Live Questions

matchless1 ·
John, Thank you and Jingles for your help. It all really helped! I actually went ahead and ordered the program about a week ago. Today was the first chance I've had to make sure what I had programmed matched what actually happened. I have figured out most of the bugs, but there is still one I can't quite get: My 4 moving heads (Design Spot 250) initialize to a different position than what is shown on the visualizer. For example, in reality when I look at the MH's they sit on the ground in...
Reply

Re: Compu Live Questions

matchless1 ·
Yeah, I guess I don't have a choice. It would be really nice though to see Elation somehow fix this issue with the DesignSpot 250 fixture profile. Why have the option on the light if you can't use it in real life with Elation software? Anyway, thanks again for your help John and Jingles. Thanks, Brian
Reply

Re: Compu: RGBMix colorwheels disappearing!!

level10 ·
unfortunately no combination of the compression or sorting buttons for the page would make the color pinwheel reappear. I guess I have to re-make those pages then :-( not good! hope you guys can find a fix/cause.... i also tried moving/undocking/resizing the pages and no luck.
Reply

Re: Compu: RGBMix colorwheels disappearing!!

elationpro ·
Unfortunatly we kind fix it if we can't find the problem. Your case would be the first case with this issue. Before you generate a page, can you save the show, which saves your entire set up, and e-mail it to info@elationlighting.com attn: John Lopez. I'll have to take a look at your work.
Reply

Re: compu 2006

Jingles8302 ·
is the one power spot in a different position or orientation then he rest that would make the center buton different? like where is it mounted? no if u mess with center it just changed the setting in the center button it shouldn;t effect other buttons unless they ae included in the scene. like i said after you create ur fixture page and thern mess with center just fix the one that you are having problems with. also here is what the manulasays for RSER "RSER This message informs you that one...
Reply

Re: compu 2006

evolution78586 ·
NO the one fixture is sitting on the floor facing the same direction as the other ones.I'm saying if i fix the problem in the center button it wont fix all the other buttons. This one light is out of sync with all the preset buttons.Yeah i read what the Rser message ment in the manual but i thought just maybe there is an easy fix for this rather then sending it in. The gobos... i just wanted to know of several differnt places to find some good gobos.Thanks Again jingles!
Reply

Re: RSER message

Jingles8302 ·
no problem i do what i can. it's better to send it in and have the pros fix it. either that or u have a really expensive paperweight. peace! if u need anything else u know where to find me. jingles!
Reply

Re: Out of sync Power Spot 250

evolution78586 ·
Ok guys..Heres the problem. I pluged in the one fixture and connected it to my laptop and well the problem is, i have no control of the tilt function (up & down), i can control the pan (side to side) but not the tilt.and this is the fixture giving me the RSER error.Is this something i can fix??
Reply

Re: Compu DMX In problem

Jingles8302 ·
are you terminating the last fix. in the line? stupid question i know but i got nothing! lol. if anything tomorrow when you get a chance call our service department and see if they can help you. i have never tried hooking my 2048FC+ up to my dmx operator yet. sorry. jingles!
Reply

Re: Magic 260 Issues

serraava ·
Nah, I just haven't had a chance to take out the PS 575s with the Magic 260 recently. I have been using a Hog 1000 or IPC instead. Only take the Magic with them when I have a request to do the PS 575s in a large club. Or I have to do something very simple, like a repeating program loop all night long. When I do take them out again with the Magic 260, I will do as gfuller said and turn off auto correction to see if it solves my problem. If so, I will post again saying so. If not, I will post...
Reply

Re: Octopod 80 Elation Policy be warned

ben ·
January 2007 was the complete lightning installed in Dania Beach where my restaurant brandnew was becoming ready. The choice of the system was basically done by the professionals as the installer Sound & Lightning Ft. Lauderdale and his order to elation company. I only have had a fix amount for every thing which was paid after finishing the job. Couple of months later some of the lamps got discolered and I complaint. I was asured that they will be switching the plates and so were 6 of...
Reply

Re: Wireless DMX problem

tylerherron ·
Ok, I'm assuming you are using the Elation W-DMX products (since your posting in the Elation forums!) The manual is kinda confusing but I think I may have worked it out. Here is the excerpt from the manual that I read and this is where I came up with this fix. Tell me if you have already tried it: So what this tells me (very vaguely) is that to fix it, you may need to do something to your transmitter. Since your receiver is showing solid red, that should mean it is "free" According to the...
Reply

Re: OPTI 30 RGB

serraava ·
Nice, any idea what the lumen output on the fixture will be? I like the advances Elation is making in the LED segment to make them more mainstream, and also like the advances in the moving head market. The flooding of the market with different wattage movers, high abilities, and very competitive price is great, means I can do more for less and makes clients happy. A few big problems I have with Elation is shipping, product availability, durability, and quality control. Fix these things, and...
Reply

Re: Compuware04 and chauvet 250c's

Jingles8302 ·
actually gary try this version and see how it works for you. Compu Live 04' OCT 18th release that is a direct link once you click it it will start to save the file to your desktop. ok? wait to download the newest version of the software till after we fix this issue of locking out the English language. ok? let me know how it goes. sincerely,
Reply

Re: COEmars and elation fixtures on the same control???

ybravo89 ·
So i went out and bought the Compu 1024EC program, the programs is great, however i am having a little problem. My Focus Spots 250 move extremely slow. The Coemars are not as bright as they are suppose to be (they move good though). The manual doesn't give much help. Any suggestions on how to fix this problem. I have them set as 1,17,33,49,65> (thesse are the channels for the coemars) then the focus spot 250 continue as : 81,92,103,114. Am i seeting the channels wrong. Please help if you can.
Reply

Re: Design Spot 250 PAN Problem, Help!!

pulighitng ·
I had one of mine do that today. I hope it is a simple fix as i am starting my show in 1 hour i just had to swop it out. If you need to rent a few to hold you over let me know i have 18 in lafayette.
Reply

Re: SS8 Question

serraava ·
The problem sounds like the chase is effecting the channels your strobe is on. You need to edit the chases so they only include the PAR channels. Not sure how to do it on the SS8. Look at your manual. If you still can't figure it out or you are confused, drop another line and I will try and help you out. A strobe isn't really an intelligent fix, just easier to control with an intelligent controller is all. Should see some of the crazy things I have to do. For example, I am running an all LED...
Reply

Re: dxm operator pro

serraava ·
If you are running DMX 500+ feet, I would highly recommend a DMX Branch or Opti Splitter of some sort. More then 1000' and you will need one because the signal drops off at that point. An opti-splitter does more then isolate. It also helps amplify DMX signal like a DA (distro amp) does for video. The isolation also isn't for lighting strikes, it helps if you have faulty power or your console and fixtures are running off of a different ground. This can cause problems just like in audio,...
Reply

Re: Scene Setter 48 issues, less than 1 year

worldcreator ·
How is it determined that problems are caused by manufacturer defects VS. wear & tear? The fader I'm having a problem with has barely been used, and the bumps that have lost their spring are the ones hardly used as well. BUT how can I prove this? What might potentially be the labor cost for repair of these? Now I'm thinking that in addition to the shipping costs it might not be worth sending it back for repairs... Can a regular lighting shop fix something like this pretty easily?
Reply

Re: ADJ X-Move LED moving head...will there be an elation version soon?

serraava ·
The other major thing I have heard is that in order to get LEDs to projector gobos, they have to be bounced off of glass mirrors or something like that. This would also cause a loss of light. So I don't think it will out put like an arc lamp any time soon. Optic trains on arc lamps just keep getting better and better. The other major thing lamp companies will have to look at is they will never have the sales like they do now if everything goes LED. They will continue to improve lamps for the...
Reply

Re: DMX Programmer Question

serraava ·
First question, depending on the LEDs in question, yes, funny things can happen when you first fade up the first scene. For example, if using the marco commands for color/programs, when you first start, it has to fade through the other before getting to where you want it. The fix for this is easy, write a scene before your first, and set the LEDs with the dimmer channel off. The next scene, keep the LED settings the same, but bring up the dimmer. This should solve the problem. You can also...
Reply

Re: more easyshow screwups

nickcarbone ·
cool video jing, i really like those fixtures a lot what are they? for another problem to deal with..hehe... the other night during our set we triggered the fire alarms (lousy fog machine!!)... there must have been a power surge or loss of power or something, but my easyshow went nuts. it gave me a serious technical error message when i shut it down, now i cant get back in... it asks if i want to connect to sunlight to get a fix so i gotta get my lappy on the internet to do that. being that...
Reply

Re: more easyshow screwups

nickcarbone ·
alright, i hit yes to send the dump file to sunlight, but nothing returned... how will i get a fix? it didnt ask for an email address or anything.
Reply

Re: Global Edit of Values for One Light + Right Click to Fade

ebaclights ·
There is a way to do fade/no fade using the Midi controller. You can either do it with the virtual controller on the screen, or have an external one. Unfortunately you cannot use a single button to turn the fade on and off with the virtual board, you will have to use 2 buttons, or one of the faders on the board. You can use one button for On/off using the external board because it will latch when you press the button. To set this up... 1. launch the midi controller on the screen. 2. If you...
Reply

Re: Coliseum Layout

hill ·
Thanks Jingles, You're a big help. I may take you up on those lessons. But I'll take a look at youre videos. They are quite interesting. They are great references for me. But in addition to that, Is it actually possible to make a "4D" room. i.e. A gym with a gable ceiling. Not like a cube room with a 'flat' ceiling. I think my church's gym would be a good starting point for me. Because it's a about a good 54'x75' foot room with a gable-shaped ceiling, Perfectly large for like a local...
Reply

Re: Compu Live Scene Creation

Jingles8302 ·
Joel that's what i thought you were referring to. i get this also with my heads. i know of no way to fix this. to me it is just part of the program. Sincerely,
Reply

Re: ELAR BAR ELAR FLOOD

esteban ·
any possiblily of changing that for the future??? i know most of the other leds have a power through like the mega bar which is very similar... I'm going to be using about 60 elar bars and about 30 floods plus some other cool stuff for a project i have coming up in december... I already have a fix for now. I would have gone with mega bars and the punch led but it is out doors so i need the ip rating. oh well maybe for next year p.s. great booth at ldi. liked the new video wall, i'm running...
Reply

Re: Operator 192 programing

espe ·
Let me re-word that, I need help with addressing my fixtures, only one is responding. Help please. fix: 2 color fusion, 7 channel.
Reply

Re: Few Questions: Compression, Consoles, Omega Profile

Jingles8302 ·
hotdog! wassup? i uploaded a quick video to you tube on how to do this the right way. you really dont need to use the drop down once you create your new preset. Watch the video here. http://www.youtube.com/watch?v=7AAkig1XKpQ 2) i am not sure if we have that available or not. i am asking now. 3) thanks for pointing that out ill fix it on mine and upload it. Sincerely,
Reply

Re: Warranty Repair

nightraven ·
Hi Jingles, I did get a hold of RC thru email (seems no one answers that number you provided). Anyway, I sent the light in and agreed to pay the $50 "Priority" fee to get my light back fast. I was told 3 days to fix it from the time they received the light. Well, that was 8 days ago and I have not heard from anybody. Does Elation have a status of repair on their website like ADJ has? If not, I think they would be wise to get one going (Good customer service). Looking for some help from you...
Reply

Re: COMPU MAGIC 3D SOFTWARE, Nov. 2008 EDITION Issue

Jingles8302 ·
Misbeam i brought this to the attention of our developers and they are working hard on getting this fixed in an update to the magic 3D software. I do not believe this will take too long to get to us but in the meantime there is no fix currently available. You are more than welcome to download an older version that you know to have worked. I sincerely apologize for this inconvenience. I am at the mercy of our developers on this issue. sincerely,
Reply

Re: Reprogramming "Init" page causes issues in other scenes.

Jingles8302 ·
I modify my INIT SCENE yes. I mean i have seen your problem before and i know how to fix it. i just need to jog my memory. and your show with the problem on it currently will help. Make sense? sincerely,
Reply

Re: noob questions

Jingles8302 ·
No prob. i dont know how to read them but i sent them to people that do and it helps. you may even get a oatch sent to you to download and put in the sl2006 folder from a guy named dylan. it will fix whatever crashes you may have been experiencing. But: number 3. i have a video on u tube of. you need to name each scene you wish to compress the same for example static 1 static 2 etc. http://www.youtube.com/watch?v=7AAkig1XKpQ number 5. not necessarily. Try hitting the INIT on the master...
Reply

Re: stage setter 8 problems

serraava ·
Hi Brian and welcome to the forums. If you replaced the power supply, sounds like a bad solder joint and/or loose connection in the console somewhere. I don't know how much you know about electronics, so don't know if you can fix the problem yourself. Disclaimer: I am by no means telling you to crack open the console and go digging around in there. You can damage the console more and/or severely hurt yourself. Don't do this unless you are qualified. I would give service a call and maybe they...
Reply

Re: I just got my 1024 ec and it won't install?

Jingles8302 ·
Ya it is because of the 64 bit. Not compatible yet. Been on our site or months about this on the product pages of the dongles. i may have a temp fix for you for now. email me butter. james k At elation lighting DOT COM. ok? Sincerely,
Reply

Re: Chauvet Scorpion LG-60 and Colorstrip

markofthewild ·
The colorstrips are not set up to dim UNLESS you ARE using the RGB mode. There is no separate dimming/intensity channel on them as you have found out. I had the same issue. My fix was to set up a scene with the strip channel 1 at 210(RGB Mode)and the other channels 2,3,4 RGB respectively at full. I the added a dimming fader in the button settings. Now i can dim the RGB individually. I haven't tried to dim any RGB mixing yet though. Also you may want to change the profile for the strips. I...
Reply

Re: cycles

ug2k ·
ok, i try to explain my problem with a sample. we got simple halogen bulbs witch are controled by a switchpack. its a panel of 5 high and 5 wide. now i make a szene to write a word with them. every step is a letter. if i write a word with ten letters and a hold time of each with one second i can set the time in the cycle at 10 seconds and it wll work. the whole word will be displayed with all letters and then the cycle step to the next szene. but when its triggered by the sound to light mode...
Reply

Re: vista 64 bit

archibaldlighting ·
any updates on the 64 bit? this is getting irritating. its been almost a year since i originally posted this topic, and yet nothing has been do as of now, to fix this problem. i havent used my compu1024 yet, ive had it for over a year, and am not going to buy another pc, as 32bit os are becoming a thing of the past. thanks, dissatisified customer
Reply

Re: Crashing...Crashing...Crashing

marc ·
I experienced multiple crashes yesterday while running a show. We use the Compu Live software in a church. Currently we are using it to run color wash LED strips, and elipsoidal Source 4 Juniors. During our first assembly, the software seemed to lose contact with the dongle (one of the green lights went out), and the only fix was to do a hard reset (unplug/replug) the USB dongle. This resulted in the all the lights going off then coming back up to the whatever scenes were active. In the...
Reply

Re: Z1200II controller problem

nightraven ·
Chris, I believe you are correct that it is a problem with the unit itself and not the remote. I'll send it in after my sales rep talks to Elation to come up with a fix. I am hoping this can be done very fast as I cannot afford to go without the fog. I have lots of shows booked. Ric
Reply

Re: Attention all compu live users

mu0p ·
If LDI were in Cali, I would have been there. Will you be at NAMM jingles? I missed the deadline for my pass, but im sure ill find a way to fix that, even though they are strict as hell now
Reply

Re: Bored, so I figured I would post some photos

studio42 ·
Talk about stealing your soul. I was doing an event in 2007, and as thanks for the job I did, some band stole my wireless accessories(body packs, accessory cables, lavs, headworns) and then picked and chose their way through other mics(stole 2 of 4 SM57's, 1 of 2 SM86's and 1 of 2 SM58's, a Sennheiser e835, 2 of my e609's). Thanks to the stealing of the body packs and lavs and running things so tight to keep things affordable, that one act of theft cost me my entire 2008's corporate events.
Reply

Re: DMX Operator Slider problem

sonny ·
Hey Chris, I called Elation (ADJ) support like you suggested. Looked like it was going to end up costing about $80-$100 to have them fix it. The tech I spoke with indicated that the problem I was having was indicative of a loose connection. So, I decided to just debug it myself...at the board level. After about an hour of looking at the board, I discovered that the mux (which all 8 of the sliders feed into) had gone south. So, I ordered a replacement mux chip from DigiKey for 69 cents and...
Reply

Re: Want to be notified of new compu software and interfaces??

mu0p ·
??? I thought it was at the end of Jan/Early Feb edit Also I have an email stating the update was supposed to come out of Jan 09! Said the update was going to fix the LED issue in the 3d software... Misbeam's angered post is starting to come to life
Reply

Re: Design Spot 250 09Er Error Code: Prism-Wheel Error

matchless1 ·
Gines, I tried everything you said. The magnet was still present (looked just like the one on the good light), but I decided to try swapping them anyway. After the swap, both fixtures behaved exactly like they did before. So, I know the magnetic sensor is good. The harness going from the sensor to the PCB is basically impossible to really trace back to the PCB b/c all the yellow, brown and orange wires are tie-wrapped with many other sensor wires (of the same color) going back to the PCB.
Reply

Re: CueCable drivers for Vista and Windows 7

loop ·
Any updates on the a fix for this? Elation never got back to me by e-mail? Last I heard last Friday was that they would look into it and send me a new driver? I desperately need a fix or I have to get another controller. Thanks
Reply

Re: I/O Contacts

bobc ·
James, I got really busy at work and am just getting around to downloading this fix for the IO contacts. Unfortunately, I got this error message from the yousendit website - THE FILE ASSOCIATED WITH THIS LINK HAS EXPIRED.. A file link is only available for a certain number of days or a limited number of downloads, whichever occurs first. Once an uploaded file expires, it can no longer be downloaded. If you still need the file, please contact the original sender directly. Any chance you could...
Reply

Re: Mounting an Elation Chase Bar/Pro Bar 4 to a light stand

hobson ·
Jingles, I apologize for the violation. Won't happen again. Dr, Your problem is nothing a little gaffer's tape wouldn't fix quite nicely. [. . . or what the heck, since it won't be seen, you could use duct tape] With the correct number of wraps the Chase Bar mount will fit perfectly within your existing stand. You could probably make it snug enough to avoid spinning without a clamp. If you think you need a clamp, you could use an ADJ O-Clamp...
 
×
×
×
×