Hi im the tech director of student ministries at Atascadero Bible Church i need some help if possible..
Im using the latest compu live software, and i have 7 design spot 250's when i try to fade a scene. every attribute fades.. instead of just the dimmer..
whats happening is: when the scene fades the lights flicker instead of fade smoothly and i can't get them to fade out.(im pretty sure its a shutter issue.. like the channel for the shutter is fading instead of the dimmer)amd it will only cut.. and close the shutter very fast.

anyone know an easy fix for this? i dont' wanna have to buy a new console..
Original Post
hey and welcome to the forums. now when u create these scenes are you using the scene fade toolbar or are u just adding a fade when u edit it in easy step? if ur using easy step u can turn off fade times per channel. it is the little box with a red line in it all u do is click that and apply them to he channels you do not want to fade. u can use thst i believe in conjustion with the scene fade toolbar. also make sure you are putting ur fade times in the right boxes of the scene fade toolbar. for a simple fade u will want to put a fade time in only the second blue box with the solid blue line going up. hope this helps. if u have any more questions or if i didn't explain this properly to u let me know. peace! sincerely jingles.
Hi Joey,
That's wierd.
I just programmed a few scenes and I am not getting the strobing effect with the design spots.
I think its a matter of how your recording your scenes.
For example If I have scene 1 lights on with blue wave gobo in position 1.
I would then simply bring the dimmer down to zero and record scene 2 with the dimmer all the way down.
So when I go from scene 1 to scene 2 and I add a fade time, the dimmer takes the time to dim, and thus no strobing.
I just thought about it and I think you are using the shutter instead of the dimmer.

Best regards,
that is what i was getting at but figured he was using the scene fade toolbar. yeah joey make sure u use the proper channels for fades. otherwise it won't look right. peace. jingles.
No im programming scenes for the master page.
it just sucks because i don't want to have to go in and change the dimmer channel on every light in edit mode.. is there a faster way.. we do a lot of programming and we need to do it quick. im seriously considering buying a brand new console.. ive had way too many issues with this elation software.
The sequence should be the same.
If you have scene a all lights on in the master page.
Then you set new postions, and turn the dimmers down on each page, and record a new scene in the master page, you should get dimming with not strobing, again unless your using the black out switch instead of the dimming switch.
i don't really see any possible way of generating this scene.
What steps are you taking?
i just tried what you suggested and still no luck...
here are my steps

first on the design spot page i set what i want.. so positions.. and colors..gobo's

then i do the same for the other pages.. mostly LED lights

once im done setting the scene up i click on the master page logo and press Save Scene.. using the scene fade toolbar i set my fade time.. to 2 seconds..

scene is programmed.. starting on init i click on the scene.. and this is when the strobing occurs.. it isn't a fast strobe.. and only appears while the lights are moving into position
ok what times do u have in all the boxes on the toolbar? cause if u don't want a fade up or fade down make sure there is no time in the red boxes. hope this helps.
Ahhh! Ok.. Your starting from INIT.

This makes sense as with INIT all values of the moving light are off.
So when you fade on, every function is fading.
In programming you need to get used to creating set up scenes.
A set up scene is the scene you want to be active before your actual scene comes on.
This is what I was talking about when I suggested to create the scene you want, and bring down all the dimmers.
Record that as the scene. Position, color, gobo, but dimmer off.
then simply turn on the dimmers and record that as your second scene.
You can set a fade time on both, and you will notice that when you come from your INIT to scene 1 with dimmer off, no strobing will occur.
When you select scene 2, only the dimmers will turn on.
Unfortunatly you will find this on any lighting control console you look into.
This is standard inteligent lighting DMX programming.

Best regards,
i know but i usally program like that when im running a show like a major production..not programming simple scenes.. on my leprecaun x24 i can fade from nothing all i want to. i guess i just need to get used to this pc based stuff.. thanks for all your help!
Yes, I agree with what your saying.
The thing about this Compu live software is, it does not have a master dimmer like other major consoles.
Using a MIDI console or a simple DMX console, like the Elation SD6C, you can use these other consoles external faders, that you can assing to the dimmers of your lights, then you will have dimming control of you softare as you would with the consoles your used to.

However this software works a bit differenty than other consoles, so it does have a few things to learn to get around.

I wouldn't recommend doing a show with it until you get a good understanding of the software.

Best regards,
ok.. i have an the scene setter 2.. but its only for my house and incandescant lighting. it doesn't even have a grand master Frowner what is a good midi console? and how to you connect that your computer.. can they go usb as well? how would i learn more about setting up a midi to do sequencing with my lights with a click track also? (and do you know how to set up a fade for cycles) (and is there a hot key for GO during a cycle) sorry a lot of questions
Sorry this is a little late... What you need to do is; if you are gonna be starting on the INIT scene you need to go in to edit on that scene, and set the shutter channel to open. To do this, just left click on the shutter channel and it will give you the option to set it. That way it does not go through the strobe section upon fading up or down.

Another thing you should do is right click on your design spot section on the page box, and go to settings. When the box opens, click on "channels" on the upper left side. You will then see drop down boxes of all your fixtures, and to the right of those boxes you can select what channels will fade.

If you have any more questions about the software, email me @ drum4081@juno.com

Add Reply

Post
×
×
×
×
Link copied to your clipboard.
×