Hello, about a month ago I had a system crash and lost my lighting ques and my ability to fade in and out of different ques. Is there a download or update for this feature.
Original Post
The system was already in place when I came into the position. I'm still working out the specs, but I can tell you that the software is Compu Pro 2006 using all hot keys and buttons in the program. So what basically happens now, is when I switch from one que to the next, instead of a smooth fade from a bright que to a dim one, it an abrupt change. There's no subtlety to it at all.
Last edited by acedpeot24
Are you/ have you tried using the scene fade toolbar? if you simply right click on the blue title bar on the fixture page (the bar that has the text of the fixture for example on the bar it will say Design Spot 250 or w.e. you may have) right click on that bar and you will see a few options come up. select "Scene Fade Toolbar" and it will appear at the top on the fixture page. all you do is click on your scene. check the check box to the left side of the new area. and add a time to only the second blue section with all the 0's in it. remove the times from all the other boxes. if you need me to elaborate i can post pics. also were you the one that emailed support? Sincerely,
Yes, I emailed support before I knew about the forum. But yes, I do know what you are referring to. There may be numbers in all of the boxes right now, I will try that and post again if it doesn't or does work.
Ok, I tried using that toolbar and still, the scenes are not fading. They are just changing abruptly as if I took a dimmer switch and just flipped it to high or low. Also, I am using the 1024EC.
Sounds like the channels in the pages have lost the dimmer/fade settings. Open up the "page" box and right click on the page for the lights that are not dimming and select "settings".

Next you want to select "channels" under the general tab. From here you can click on each channel for the light or dimmer pack, and click the "enable fade function" box for the channels that should fade. Make sure this box and the "enable dimmer function" box is checked on the all the channels you want to fade.

Justin

Add Reply

Post
×
×
×
×
Link copied to your clipboard.
×