Hey guys,i am using Cumpulive 1024ec.I am running 6 Power spots 250 and 4 Power wash 250. As i am creating a new fixture page for my Power Spots 250s, i get to the step that tells me to enter the starting dmx and number of fixtures, i do all the then click next and it takes me to the next step which asks me if all the fixtures are on and facing in the same direction (up for me).well, Spot 1-5 are but spot 6 faces in a different direction.All the spots are placed in the same spot(row).I make the page for thw washes and i have no probwith them.It is just that one spot that is giving me that problem.I've tried the RPAN and RTILT and it stays the same.Any ideas guys.

Sergio
Original Post
It really does not make any sense.
Have you tried addressing it the same as one of the other Power Spot 250's?

This way you know if its the light or the controller?
Ok guys, I set up my lights last night and that one light is doing the same thing.I tried addressing it with an address of a fixtures that does center the way it should and it still didnt work...it stayed the same.I still use the light like that but it looks kinda wack cause it dosnt move in sync with the other lights.I have full control of it other wise (color, pan ,tilt, gobo etc.)but its just out of sync with the other lights on all the preset movements? Any ideas??

Thanks Again

Sergio
do u have the automatic pan/tilt fade times on? like maybe u turned em off but that one fixture still has them on? i know stuff like that has happened to me before in compu. do u know where to find the place to turn the pan/tilt fade times on/off at? just an idea. peace! jingles.
hmmm. No i dont no where to find that but do you thinkit would be that? Cause even when i'm starting a new page and it ask me if all the lights are on and centered, all the other lights are centered but that one light.


Sergio
it could be. but lets try it and see if it does anything ok? now maxamize ur 3D viewer and enter construction mode ok? then once u see the tabs. go to ur fixture tab and then open ur power spot folder and turn all the pan/tilt speeds off and see if it does anything ok? here is a pic to help ya out.
now im not implying ANYTHING but just as a first thing i would do would be to make sure the all the bases of the lights are facing the same direction(like the led screens facing front and the power cables in the back) i know that has happened to me on tour before and talk about embarrasing. but again im not implying ANYTHING.

jthtiger
Na jingles...We had a show last night and everything got loaded in the truck, we have a show 2mro but we're not setting up lighs.So maybe Monday i'll get a chance to try that jingles.I really hope that does the trick.I'll let you know, thanks.....
Ok guys..Heres the problem. I pluged in the one fixture and connected it to my laptop and well the problem is, i have no control of the tilt function (up & down), i can control the pan (side to side) but not the tilt.and this is the fixture giving me the RSER error.Is this something i can fix??
I got It!...The belt that controls the tilt function had slipt off!Man i never thought it would be that.Thanks anyways guys.You guys still helped ALOT!!!thanks jingles for all the responses.....
even this one?? lol j/k your welocme man. no problem. VERY glad to hear it is all resolved now and u can use your elation fixture proudly and to the fullest which is a lot!! peace! jingles. have fun.
Glad to here you solved it also.
You may want to call the service department and ask about tensioning the tilt belt so it doesn't slip off again.

Best regards,

Add Reply

Post
×
×
×
×
Link copied to your clipboard.
×