Skip to main content

Tagged With "Satura"

Everything
Reply

Re: Elation Satura Profile G5UFan1 Er

Zach.S ·
Hey @Michael Dimsey , I would check number 5 board. That board would be the PCB with 7 Drivers Located towards the LED Source. It should have a sticker labeled HY1324/5U01, or the board should have a PCB1127-0-C. That fan should go to that board and connected to 5JB1. I would just follow that connection to the fan.
Topic

Elation Satura Profile G5UFan1 Er

Michael Dimsey ·
Hello, Can anybody help me locate g5UFAN1? My fixture is showing an error and I would like to try to replace the fan. Thank you!
Topic

Satura Series Fixture Firmware

elationservice ·
Uses E-Loader uploader tool. Satura Profile Firmware V1.0.10 You should not attempt uploading the firmware to the fixture unless you have read and fully understand the instructions that came with the relevant Fixture firmware uploader for your fixture. Clicking this link will take you to the Software uploader section of our website so you can pick the correct uploader tool for your needs and fixtures. If you do not see your fixture listed, please contact Firmware@elationlighting.com
Reply

Re: Satura Series Fixture Firmware

elationservice ·
Updated August 9th 2019 with new release.
Reply

Re: Satura Series Fixture Firmware

elationservice ·
Updated original post Nov. 11th, 2019 with V1.0.10
Topic

Satura Led Spot Pro v2 Standard - suddenly fading out/in

Psych ·
Hi Guys. Any ideas on what is the problem with Satura Led Spot Pro v2 Standard fixture that is constantly fading out & in during operation? Is it the module problem or power supply? Do I need to replace parts for this issue? Any inputs and advise are highly appreciated. Thank you
Reply

Re: Satura Led Spot Pro v2 Standard - suddenly fading out/in

ELA GINES ·
Greetings, this can happen due to overheating, check the fans @the led engine and insure they are rotating properly and to speed.
Reply

Re: Satura Led Spot Pro v2 Standard - suddenly fading out/in

Event Lighting Dir ·
curious if you sorted this issue out. I had same issue for 4 of them over time doing this. figured it out though.
Post
×
×
×
×