Tagged With "eNODE"

Topic

eNODE 4 different firmwares

Frose ·
I'm trying to add a second enode4 in line with my first. The new one has a different firmware version. It looks like it is getting weird data. The Activity LED is flashing crazily even with the board off. I believe the IP addresses, etc. are correct, since I can send data and make the LEDs I am running work. But when I am sending nothing from the board, the LEDs flash. Is this a firmware incompatability issue, or should I look elsewhere? 1st unit is B2.0 V2.0, 2nd just says v2.3. I can't...
Reply

Re: eNODE 4 different firmwares

Zach.S ·
The different Software shouldn't be an issue, but we do always suggest you update your enodes the the most recent version. Do you have the enodes running in line? I would suggest testing it individually just to check to see if you get a different reaction.
Reply

Re: eNODE 4 different firmwares

Frose ·
Thank you for the reply, still finding time in our schedule to test them individually. I can't find firmware info on your website, can you point me to the download and/or instructions?
Reply

Re: eNODE 4 different firmwares

Zach.S ·
Unfortunately we don't have that information online at the moment, but if you reach out to me at santanaz@elationlighting.com then I can give you further information.
Reply

Re: eNODE 4 different firmwares

Zach.S ·
https://forums.elationlighting...ode-4-fixture-update The firmware is now Online. Please make sure that you use the correct file, depending on the version you already have.
Topic

enode 4 network connection

stageit ·
I have an enode 4 connected to a Strand Palette Vl via a router. Desk is setup to output 4 universes over the network. I have checked all the IP addresses. The node shows I have a network link and when I send output from the desk the activity light flashes. However the output ports I have set up are not being activated. Running dmx universe 1 direct to an input port does activate the corresponding output so it seems I have missed something in the network. Any ideas?
Topic

eNode 4 Configuration - DMX Port "NET" setting

Perry Beatty ·
I'm new to setting up the eNode 4 ethernet node. I have a network setup with 12 - eNode 4 units, each of them needs to to be configured for all 4 DMX ports set to output. I need 4 ports to be assigned to 2 universes, 2 ports for universe "x" and the other 2 ports to universe "x+1". When I go to the DMX port option on the menu, there is a "NET" setting and I'm not sure what number to use on all the ports for the 12 units? Can anyone help me with this? Thanks in advance, Perry Beatty
Topic

Software to test lights connected to eNode 4

Perry Beatty ·
Can anyone recommend a basic software application that can be used to test lights connected to the eNode 4 units? I would like to connect my notebook to the network and be able to make sure the lights are operational for the dimmer board operator. Similar to how you would use a Swisson or DMX Cat.
Reply

Re: enode 4 network connection

Ricardo C. ·
Try resetting the unit to Factory Settings. Go to User Preset menu, and select Factory Settings. After the reset, the IP address will be set to 2.10.10.2 by default. Set the IP address to something unique; something that isn't already being used by other devices in your network.
Reply

Re: eNode 4 Configuration - DMX Port "NET" setting

Ricardo C. ·
To set the universe of a DMX port, go to "Set DMX Port" menu, then select the DMX port you want to change. After selecting your desired port, go to "Principal". "Principal" is where you select the universe you want to be outputted by the DMX port. Also, the IP address of your enodes will be set to 2.10.10.2 by default. The IP address must be set to something unique on each enode in your network.
Reply

Re: Software to test lights connected to eNode 4

Ricardo C. ·
If you are using a notebook running Windows OS, you should try ONYX. It's free to use and you can take advantage of the 4 free universes that come with the software. https://obsidiancontrol.box.com/v/getonyx
Reply

Re: enode 4 network connection

stageit ·
I have tried resetting to Factory settings. I have setup just the desk and node connected to a router but nothing works I have tried an older enode4 and that works fine.
Reply

Re: enode 4 network connection

Ricardo C. ·
If you are running the same settings as your working enode, and it continues not to function, contact US: support@elationlighting.com Europe: support@elationlighting.eu
Topic

Pulsing from Enode 4?

Shawna ·
Hi, I am using an ETC Element console sending sACN through a switch to an Elation Enode 4, which in turn is outputting DMX to a wireless transmitter for the LED's in our rig. I've gone through all of the network set up, but after plugging everything in and powering it on, the LED's started pulsing at 1s intervals. I do have control the LED's, but the pulsing doesn't stop. I've tried several different variations of wiring including taking the switch out of the equation entirely and running...
Reply

Re: Pulsing from Enode 4?

Shawna ·
Yes, I tried multiple ports. I did briefly try Art-net but I'm unfamiliar with it, and after I changed the settings I couldn't even ping a signal between the board and the node. I am currently looking into that to see if I can get it to respond.
Reply

Re: Pulsing from Enode 4?

Ricardo C. ·
Have you tried using a different port, or do all the ports act the same? What firmware version does your Enode 4 have installed? Have you tried using Art-net to test if Enode responds to it?
Reply

Re: Pulsing from Enode 4?

Shawna ·
I believe the firmware version is 2.3.
Reply

Re: Pulsing from Enode 4?

Ricardo C. ·
If you have the uploader below, you could try updating the firmware to V2.4. https://www.elationlighting.com/sni-software-uploader
Reply

Re: Pulsing from Enode 4?

Shawna ·
Thanks. I just got it working using Art-Net. I had to change the broadcast mode to Primary Art-Net, set the Art-Net start universe at 0, and set the LED's to Art-Net & DMX in the interface section of the patch.
Reply

Re: Pulsing from Enode 4?

Shawna ·
Ok, so my firmware is already V2.4. However, when I went to double check that just now, I could no longer control the LED's. All of the settings and everything were still the same, they just weren't coming on. I've changed the broadcast setting to Limited Broadcast and keep checking periodically to see if it's still working. Any suggestions? One thing I did notice was that when I changed the settings to Primary Art-net the IP and Subnet on the board changed, but not the gateway. The node...
Reply

Re: Pulsing from Enode 4?

ELA GINES ·
hi Shawna can you give us a call when you are infront of the node.. please call 323-213-4593. this will ring directly into support.
Post
×
×
×
×