I am using an ETC Element console sending sACN through a  switch to an Elation Enode 4, which in turn is outputting DMX to a wireless transmitter for the LED's in our rig. I've gone through all of the network set up, but after plugging everything in and powering it on, the LED's started pulsing at 1s intervals. I do have control the LED's, but the pulsing doesn't stop.

I've tried several different variations of wiring including taking the switch out of the equation entirely and running Ethernet directly from the board to the node, as well as disconnecting the board from DMX port and running DMX directly from the node to our dimmers, while connecting to the board through the network both with and without the switch. Each time I get the same results,  except when the  the node is connected directly to the dimmers it causes all of the patched lights including the LED's to pulse. 

Has anybody had this problem before? Is there a setting that I'm missing or misunderstanding? We have two of the nodes and get the same results with both of them.

Original Post

Have you tried using a different port, or do all the ports act the same? What firmware version does your Enode 4 have installed?  Have you tried using Art-net to test if Enode responds to it?

Yes, I tried multiple ports. I did briefly try Art-net but I'm unfamiliar with it, and after I changed the settings I couldn't even ping a signal between the board and the node. I am currently looking into that to see if I can get it to respond.

Thanks. I just got it working using Art-Net. I had to change the broadcast mode to Primary Art-Net, set the Art-Net start universe at 0, and set the LED's to Art-Net & DMX in the interface section of the patch.

Ok, so my firmware is already V2.4. However, when I went to double check that just now, I could no longer control the LED's. All of the settings and everything were still the same, they just weren't coming on. I've changed the broadcast setting to Limited Broadcast and keep checking periodically to see if it's still working. Any suggestions? 

One thing I did notice was that when I changed the settings to Primary Art-net the IP and Subnet on the board changed, but not the gateway. The node doesn't have an option for the gateway, so I didn't really think anything of it, but should I also change that setting on the board?

hi Shawna can you give us a call when you are infront of the node.. please call 323-213-4593. this will ring directly into support. 

Hi, what was the solution to Shawna's problem? I have connected an eNode 4 to my ETC Nomad.  I have control, but the same pulsing occurs. I have the network settings set at sACN, not Artnet. 

Add Reply

Link copied to your clipboard.