Hi, I'm trying to install the U-Link & USB Drivers, which i downloaded from the elation site.

But when i open the program i get the error:
"Error, invalid usage

Press Finish to exit."

I can't think of what it might be, and i can't seem to find the solution.

Any help will be much appreciated, thanks!
Original Post
Yep! Me too..
Same error.
Unable to connect controller to laptop using listed driver.

Laptop is running Win7 64 bit SP1, tried using compatibly mode too.

USB stick does appear to work with the software, but as the software looks as if it designed on run on Windows 3.11, it's difficult to work out what is going on.

EDIT: by reading another post on this forum, I have discovered I made a mistake, I had the USB Stick end of the link lead in the controller, and not in the laptop. My bad.. Still a newbie.
I did get the error message though. It does seem to work, painfully slowly.

I Stand by my comments about the look & feel of the software.
Another message I read on the forum requested a software emulator / visualiser.. Now that would be a useful thing..
Last edited by sonicnrg

Add Reply

Post
×
×
×
×
Link copied to your clipboard.
×