Elation Professionals ... having problems with SD1. I recently upgraded (I think) to an SD1 from a DMX Operator Pro and am having some issues here.

Problem #1: I cannot get this thing to update to 3.18. It is presently at 3.05 or something like that. Every time I try to update, I get an Error 02 message that says something about repower and retry, which, of course, I have done many times. This comes on immediately after pressing "send file". Com Ports are set the same. On the computer, you can see it sending the file. The serial cable has a light on it that comes on (apparently, meaning that information is going through it). I have a null adaptor between the cable and the console. I tried just putting a gender changer (instead of the null adaptor) and it didn't respond. I've had various computer programs in the past that could not be updated unless you update each individual update that comes out. Could this be the problem? However, I also tried to hook up a mouse to this thing and nothing happened there either. Anyone have any ideas? Getting pretty frustrated.

Problem #2: This could be because it is not updated (maybe). I have 4 vizi spots (moving heads) that I can control with no problems in the fixture section. I tried to program some scenes and was able to program only one properly. The manual (which is 3.18 ver., so maybe that's the problem) says that I should be able to recall a scene, adjust it and resave or (save) to another scene number. I tried just a basic move on one of the vizis and was going to save that to the next scene. However, when I record it onto an empty scene channel or override a channel, the vizi immediately moves back to where it was in the first place. If I press that new scene button, the vizi goes to the original scene location. If I press the original scene button and then press the new scene button (where I did the basic move with the vizi), my vizi tries to go where it's supposed to (moving quickly maybe 5 inches in the direction it is supposed to go) and then returns to the "original" scene's position.

Let me add this to the pot of not being able to get the scenes to program correctly ... I took the "original" scene and changed one of the colors of the par lights (thinking maybe it was just the vizis not working correctly). It appears that it's ANY changes that I try to do will only work for about 1 second and then go back to the "original" scene setting.

Anybody have any ideas here? I appreciate any help that you can give me. I have 43 songs to program in 2 weeks for a show. Not sure with all of the problems whether or not I'm going to make it.
Last edited {1}
Original Post
Error 2 occurs when the characters received during the update aren't recognized. This means something is coming through but at the wrong baud rate possibly. If you are using the SD Update software, it sets the baud rate for you so I'm not sure what your problem might be. The update version doesn't matter.

The other problem sounds like mixed up scene data. If you are building new scenes from old, you will have problems if the old scenes used a different setup than what's current. The best solution is to clear the scene buffer before starting a series of new scenes. Hold the black switch for 1 sec. and then start building new scenes from a blank slate. Use these new scenes as the starting point.
Thank you for responding back so quickly. Three questions on the SD Update / serial connection ...

#1: What does the updated version for the SD1 do ... does it have to do with programming gliches or does it have to do with additions of light manufacturers for the fixture list? Or both?

#2: I am surprised that elation put a serial port on these units and not USB ... do you have any suggestions on how to fix this baud rate with a computer using VISTA?

#3: When using a mouse with this device, I assume you need the same set up cables as the update ... with the null modem adaptor, right? I used the same cable set up and put a female-female USB on it and then connected the mouse and it did nothing. Is it the null modem adaptor or do we think because the unit won't update the software or run the mouse that it could be internally? OR did I miss something in the manual? The joystick works fine with the moving lights, but the mouse does not work at all.

Scenes ... I actually started with a clean slate originally and gradually would build from there. That's why I was confused on why I couldn't program the basic move of the vizi and record it. My obsession last night put me back in the programming chair. I started another new scene and started adding a light here and there. Only got through 4 lights (out of the 19), but everything seemed to work correctly (for now). I'll try some new stuff today and see what happens. Let me make sure I'm doing this right, though. I'll start with a scene and save it (let's say to Page 1:1). Then, make any changes and save those changes to Page 1:2, right? OR am I supposed to save Page 1:1 to 1:2, click over to 1:2, make the changes and save? OR Does it matter either way I do it?

Again, thank you for getting back with me so quickly. I appreciate the help. One thing you guys at Elation have a good reputation on is getting back with people on this forum. I'm impressed. You don't see too much of that stuff these days from the manufacturers of products.
1 - updates add features, fix bugs and add to the fixture list.

2 - when these came out, serial was still in fashion, usb was relatively new.

3 - the serial pinout matches a PC, so you would plug the mouse or trackball without a null adapter.

4 - You can save a modified scene over it's original location or to any location, it doesn't matter.

If a channel is trying to go 2 places at once, as in your original problem, it's usually because there are 2 commands trying to control the same channel in the scene. This can happen sometimes if you change your patching or setup slightly (add some more lights) then reuse that old scene data.
I'll try to use an old computer that I still have (with a serial connect on the back) to try and install these updates. Maybe, I'll have some luck. Sounds like I better get this thing up to date to ensure no bugs, more features and more fixture list.

I'll try the mouse without the null adaptor. I'm sure that's it.

I'll keep trying to add lights and save scenes. I would assume you are probably correct about my original problem (2 commands, possibly)

Thank you for the assistance and the quick response. I'll let you know what I find out.

CB
Just for explanation, when you add a command to a scene, it usually replaces a previous command. For example, as you change colors, you only want to keep the last color selected. Sometimes you can have multiple commands that are conflicting as when you have a preset calling a color along with a color selection that you made using one of the channel faders. Everything you do gets recorded and can be saved as a scene. The only sure way to clean out all the old stuff is to clear the buffer then start from scratch.
Ken,

I was able to get the scenes to program tonight, so, needless to say, I'm very happy about that. Still not sure what the other night was about with that scene and my vizi, but I'll go with the theory of the 2 commands trying to control the light ... makes sense.

Wasn't able to update the SD with an old computer. Speaking of that ... as I mentioned before, this SD is on version 3.05 or something like that. I started programming a show tonight and tried to get to the "link" option. Was this option added later in an updated version to what I have? I was unable to cursor over (if I read the instructions correctly) to the "link" option.

Thanks again for the info.

CB
Ken,

I'm in shock ... I can't believe it, but I finally got this thing to update to 3.18 version ... older computer did the trick (guess I'll keep that computer around)

My "link" question above is answered ... I now have that.

I also now have the Chase Factory Presets that I didn't have before.

However, I do not have Factory Presets, but I'm not sure that I'm too worried about that, unless you think that there is really good stuff in there. If you think it has some good light setups, please send me a link of some sort to download into the board (seeing that I apparently can download now).

Thanks for your help.

CB
I'm happy to hear you were able to sort out most of your problems. The factory presets are color and gobo settings for some of the Elation lights. Not all lights in the library will have them.
Ken, me again. Hey, we just received our SD1 back from you guys. Apparently, the ram crashed. I am now trying to back up some new data to my computer. However, I am not having any luck. Maybe you can tell me what I'm doing wrong? I have the SD backup program on my computer with a null adaptor and cable running to the SD1. I go into the menu setting and cursor over to the "Save Memory File" and press enter. Now, I'm over to the computer where I have opened up the SD Backup Program and clicked on Receive File. At the bottom, it says "Waiting for transmission from Show Designer". Then, I hit enter on the SD1. What I am seeing is that SD1 starts sending the information on port 23 (or close to that) and goes up into the 1,000's (I'm assuming searching for a port to send info to). Problem is, I'm on Port 1 or 2. After the SD goes through a number of ports, it shows that the file has been sent. However, on the computer, it is nowhere to be found. Suggestions on what I'm doing wrong here?

Thanks,

Chris
The display numbers are memory pages being sent. The SD1 doesn't know if anything is connected or not, it just sends the data. If the back up program is seeing the data, it will display the data count at the bottom. I sounds like it's not seeing the data since the display says it's still waiting. The com port on your PC must be com1 or com2 and you must select the right one on the back up program. If you are using a USB to COM adapter, look at the instructions for setting all that.
Ken,

Trying to figure this out still. I brought in a computer expert friend of mine and he verified that the COM ports were working on my computer and that it could send and receive to other devices via the COM ports. So I know nothing is wrong with my computer or serial cable. We went through all of the instructions in the PD1 manual and still can't get the memory file to backup. We tried both COM1 and COM2 and we also tried every possible variation of COM Port settings (via the Device Manager - he thought it might be some setting in there that was interfereing but it isn't since we tried them all). What do you suggest now?

Thanks,

Chris
If you were able to update your firmware with the Com port you should be able to send and receive the memory file. It's basically the same process. You might want to call in to Elation service and get some help over the phone.
We were somehow able to update the firmware BEFORE we sent the unit in to have the RAM fixed ... let me add, that it took several times of doing the same thing to get the firmware to update for some reason. Have you heard anyone complaining that the COM Port on the Show Designer does not work correctly or is sporadic, by chance? We were reading another person's blog who was saying that ever since he upgraded to the newer version (firmware) that his COM port would no longer work. Not sure if he's doing something wrong or if that information is accurate.

Thanks,
Chris
@waynecox ... I had a friend who is a specialists at programming computers working on this thing. What we ended up doing is going USB on it. Once we did that, everything worked as far as backing up and updating. That com to com thing has given us more problems than what it's worth. There is an adaptor that will go from usb to com that you can purchase from a retailer. One thing that I did notice was that when we brought the backup back to the SD1, 99.99% of it was correct. There was one scene that we found to be corrupt for some reason. So, all I did was redo the scene on a different scene channel and then update the show (song) step to that different scene. For some reason, I still can't record over that corrupt scene. So, we'll just leave that over there in it's own little world and hope it doesn't come over to my world, right? Hope that helps.

Add Reply

Post
×
×
×
×
Link copied to your clipboard.
×