I have 2 Elation Platinum Spot 5r Pros and I am using Compulive to control them. I am not able to control the focus settings on them individually. One out of the 2 moving heads is always out of focus. When I mess with the focus settings in Compulive, one of the moving head goes out of focus (depending on where I have the fader focus setting in the software, either the left one will go out of focus or the right one will go out of focus). I can’t get them to be exactly the same focus. I have already looked at the lamps for both moving heads and there are no problems with the lamps in either one of the moving heads.
Original Post
There will be slight optical differences between any two moving heads, most times you'll be focusing your fixtures in the individual scenes you make, it is very easy to go into the editor of the scene and change the focus values for each individual spot if need be.
Thank you for the message. Can you please point me to how to control the focus settings individually in the editor of each scene? I am sorry I am not very familiar with that. If you could please point me to some documentation or screenshots on how to do that, I would greatly appreciate it.
Hello James. I am writing again to see if someone can help me out.Can you please point me to how to control the focus settings individually in the editor of each scene? I am sorry I am not very familiar with that. If you could please point me to some documentation or screenshots on how to do that, I would greatly appreciate it. Thank you.

quote:
Originally posted by Jingles:
There will be slight optical differences between any two moving heads, most times you'll be focusing your fixtures in the individual scenes you make, it is very easy to go into the editor of the scene and change the focus values for each individual spot if need be.

Add Reply

Post
×
×
×
×
Link copied to your clipboard.
×