I started using Windows 10 on one of my laptops. Emulation seems to run great other than one bug which i'm not sure if it is related to Windows 10 , or the new update. The problem i'm having is the blackout button doesn't work. If I hit Blackout either on screen or using my Midicon nothing happens. The Blackout LED indicator comes on and the button engages on the software but the lights do not blackout until i start to lower the grand master fader. If I press blackout and begin to lower the fader the lights blackout instantly. I just dont use the blaackout button since having this problem i just bring down the master fader which is no big deal to me. But i am curious if anyone else is experiencing this? Is it because Windows 10 or is it in the newest version or is it just an issue im having

Thanks
Original Post
I've found that if there are any bugs in program that worked good, but you upgraded to Win. 10, just save your files and then re-install the program and that will clear up the issue.
thank you for the response. I will uninstall and reinstall and see if that works. Do you know if I also have to recreate a new show file , or has there been success loading old show files back in ?
there's never been any issues copying and re-loading in show XML files, just be sure to save as if you want a fresh new XML to be generated for sure and then place it back to the same location after you re-install. which you can do just a insall over, or if you are really paranoid, do a uninstall then clean install.
Does that make sense?

Add Reply

Post
×
×
×
×
Link copied to your clipboard.
×