In This forum you can discuss tips, tricks, and troubleshooting for Elation's Next Generation Compu Live software, "Compu Show".

After upgrading Compu Show software from a Feb 2013 to Feb 2015 version and updating the dongles firmware using Feb 2015 Hardware Manager, the dongle no longer works with either version of Compu Show software, even after uninstalling the Feb 2015 version.

I have a "white" Elation dongle identified as type SIUD17A, product SUITE2FC, serial 105076, firmsare virsion 1.20, when the Compu Show, Feb 2015 Hardware the Manager was run.

I did note a change in the power on indicators on the dongle, after the firmware update was applied, when the PC is powered on initially (Windows 7-64 bit, i5-3470 cpu, 4 GB memory). The dongle display shows "A01" with the lower left red light flashing on/off slowly, the upper right green light flashing rapidly, the middle right yellow light on solid, and the lower right red light flashing at a medium speed.

When Compu Show is started there is no change in the dongle indicators with either 2013 or 2015 version loaded. If I do a hardware output check under preferences and the "auto detection" box is checked a USB Suite2 FC is displayed but everything is grayed-out and can not be changed and the program, when it restarts shows nothing is connected. If I un-check the "auto detection" box the USB Suite 2 FC looks normal and the program, when it restarts shows the "hardware connected and OK" but with no change in the dongle indicators nor will it function.

Any suggestions please... I am coming up on a live show this weekend and no lighting control system. Thanks, dB
Original Post
James... The Jan 29th 2016 beta is now loaded and hardware manager firmware update applied. Both loaded without error with the firmware update physically observed loading to the dongle (cool flashing lights and alpha/numeric display "scrolling").

After loading both I completely powered down the PC then re-powered and started 2016 beta which took me all the way to the demo because the program did not recognize any dongle. I went to hardware preferences and manually selected the Suite2fc option which auto restarted the program which then produced the "Hardware detected and ok SUITE2 FC Serial:105076" during startup, and for the first time also changed the dongle display from "A01" to "PC."

However, the dongle is still not outputting DMX to universe 2 (the only universe we are currently using).

Not back to normal yet, but closer. This must be something really simple.

Perhaps... I should uninstall the older version Compu Show from my system?

dB
This morning I moved the DMX cable, after making a 5 to 3 pin adapter and for the first time got DMX down-line with the movers cycling at startup, which is the first time since the upgrade, however, still unable to send any commands.

Here is the strange thing... I shut everything down and restarted and no longer have DMX going down-line. The dongle lights have no consistency when it comes on line. In all cases the dongle come on-line with the 3 lights on the right, bottom red slow flash, middle yellow on solid, top green fast flash, and A01 in display. Sometimes when going to PC there will be a red light on the lower right corner on solid or slow flash, and sometimes there will be a red light on the left under the third button down either on solid or slow flashing.

Anyway still no control either on DMX1 or DMX2. I have a second dongle coming from B&H tomorrow, just in case. dB

Add Reply

Likes (0)
Post
×
×
×
×